Opened 5 years ago

Closed 5 years ago

#18772 closed defect (not a bug)

Fails to start v1.0b6

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On Windows 7 Home Premium x64. Manually running Start Messenger.exe results in this error message:

Instabird.exe
Insufficient system resources exist to complete the requested service.

Also fails to extract correctly. See #18771.

Child Tickets

Change History (8)

comment:1 Changed 5 years ago by arlolra

Severity: BlockerNormal

Curious how much RAM you have available? I tested just now in a VM with 512 MB allocated and it ran ok.

comment:2 in reply to:  1 Changed 5 years ago by cypherpunks

Replying to arlolra:

Curious how much RAM you have available? I tested just now in a VM with 512 MB allocated and it ran ok.

6 GB.

I just tested installing and running InstaBird and it worked perfectly.

comment:3 Changed 5 years ago by cypherpunks

I've tried to start the program both with Tor running and it not running. The same result always happens.

And the Start Tor Messeanger.exe doesn't have an icon, nor does instabird.exe and other programs that should have an icon.

I also tried redownloading Tor Messenger a few times to make sure I got the full program.

comment:4 Changed 5 years ago by arlolra

6 GB.

Is that total or free? It would also be helpful to open Tor Messenger while monitoring (Task Manager or Resource Monitor) to see how much memory it's trying to consume.

I just tested installing and running Instantbird and it worked perfectly.

That's a good thought (eliminate variables), but which version did you try? The latest nightly would probably be closest to what's in Tor Messenger, but even then, it doesn't look like it's been built since January.
http://ftp.instantbird.com/instantbird/nightly/latest-trunk/

I've tried to start the program both with Tor running and it not running. The same result always happens.

Tor Messenger starts its own tor daemon, so that isn't necessary.

I also tried redownloading Tor Messenger a few times to make sure I got the full program.

Ok, thanks.

Did it work for you in b5?
https://dist.torproject.org/tormessenger/0.1.0b5/

comment:5 in reply to:  4 Changed 5 years ago by cypherpunks

Replying to arlolra:

6 GB.

Is that total or free? It would also be helpful to open Tor Messenger while monitoring (Task Manager or Resource Monitor) to see how much memory it's trying to consume.

Total. Free is 135 to 140 MB. Cached is around 2603 MB and available is 2704.

When I try to run tor Messenger no processes start up before I get that error message. Nothing appears in task manager.

I just tested installing and running Instantbird and it worked perfectly.

That's a good thought (eliminate variables), but which version did you try? The latest nightly would probably be closest to what's in Tor Messenger, but even then, it doesn't look like it's been built since January.
http://ftp.instantbird.com/instantbird/nightly/latest-trunk/

Version 1.5. Not a nightly.

Did it work for you in b5?
https://dist.torproject.org/tormessenger/0.1.0b5/

Yes that works fine.

comment:6 Changed 5 years ago by cypherpunks

I just tried the most recent Windows portable (no install) nightly, version 1.6a1, and it works fine.

comment:7 Changed 5 years ago by gk

Starting works fine here on a Win7 home premium x64 box. Both immediately by choosing the respective option on the last pane of the install wizard and by clicking manually. Restarting works, too.

comment:8 in reply to:  7 Changed 5 years ago by cypherpunks

Resolution: not a bug
Status: newclosed

Replying to gk:

Starting works fine here on a Win7 home premium x64 box. Both immediately by choosing the respective option on the last pane of the install wizard and by clicking manually. Restarting works, too.

Same here finally. I tried again in safe mode and that worked. It turns out the av scanner I turned off really didn't turn off. The av scanner messed with tor messenger.

Note: See TracTickets for help on using tickets.