Opened 4 years ago

Closed 4 years ago

#18775 closed defect (duplicate)

Missing Ubuntu versions; sources.list dropdown

Reported by: 0xcoffee Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Trivial Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Regarding: https://www.torproject.org/docs/debian.html.en#ubuntu

When JavaScript is enabled, a dropdown for users to select their OS is presented.
The dropdown is missing Ubuntu vivid and Ubuntu wily, despite both distributions being supported;

https://deb.torproject.org/torproject.org/dists/

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #18021.

Note: See TracTickets for help on using tickets.