Opened 4 years ago

Closed 4 years ago

#18789 closed defect (not a bug)

Check if upstreamed patches are actually applied

Reported by: cypherpunks Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In #15197 upstreamed patches are marked as resolved but should they be double checked to make sure they are applied in Firefox ESR 45 just in case?

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Resolution: not a bug
Status: newclosed

Well, you see that they got applied as Arthur linked to the respective mozilla-central revision and they ran the trains until they landed in release. You would see if they got backed out in the respective Mozilla bugs.

Note: See TracTickets for help on using tickets.