Opened 3 years ago

Closed 22 months ago

#18807 closed defect (worksforme)

Trac Error: OSError: [Errno 12] Cannot allocate memory

Reported by: bugzilla Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Trac Error

Event provider ChangesetModule failed for filters " - pluggable-transports/bundle.git", "Changesets in all repositories", " - torbutton", " - stem", " - pluggable-transports/obfsproxy", " - tor", " - bridgedb", " - torbrowser", " - builders/tor-browser-bundle": OSError: [Errno 12] Cannot allocate memory

You may want to see the other kinds of events from the Timeline or notify your Trac administrator about the error (detailed information was written to the log).

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by qbi

Status: newneeds_information

Could you describe what you did when you saw this error message?

comment:2 Changed 3 years ago by bugzilla

Who's there? I just opened the Timeline.

comment:3 Changed 22 months ago by qbi

Resolution: worksforme
Status: needs_informationclosed

I couldn't reproduce this behaviour. So I close this bug for now. Maybe it was an temporary error.

Note: See TracTickets for help on using tickets.