Opened 9 years ago

Closed 9 years ago

#1885 closed enhancement (invalid)

Automatic changing identity

Reported by: BahTheSheep Owned by:
Priority: Very Low Milestone:
Component: - Select a component Version: Tor: 0.2.1.26
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Is there a way to automatically change identity every so often? I have been looking every where under every rock I could find.

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by rransom

$ man 1 tor |grep -C 5 -e MaxCircuitDirtiness

comment:2 Changed 9 years ago by Sebastian

Resolution: invalid
Status: newclosed

Closing as not a bug. If you need further assistance please choose one of our support channels.

Note: See TracTickets for help on using tickets.