Opened 10 years ago

Closed 2 years ago

#1886 closed defect (wontfix)

Warn when conflicting extensions are detected

Reported by: Sebastian Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

We've had three users come to #tor in the past two days who didn't have a working Torbutton because Foxyproxy was installed and interfering with Torbutton. Is there a way to warn about addons that are known to conflict this way?

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:2 Changed 2 years ago by gk

Resolution: wontfix
Status: newclosed

We could think about adding an entry somewhere on our website (in case we have not make it sufficiently clear that deploying additional addons is not supported) but either way this is no Torbutton bug. We won't ship code that is trying to detect other extensions.

Note: See TracTickets for help on using tickets.