Opened 3 years ago

Closed 3 years ago

#18916 closed defect (duplicate)

Have questions need help.

Reported by: Swoopswag Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

So I have tried many proxy servers to try and get this done and have no luck. I am cashier for Tacobell, and for work they have us encourage customer to do surveys. we get rewarded on who is the best. I have tried many ways to get people to do them but sometimes a need help getting a couple more surveys. Would I be able to spam multiple surveys on this browser? Or if you know a way I could possibly do it. that would be great. Open for Ideas.

Website- Tellthebell.com

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #18917.

Note: See TracTickets for help on using tickets.