Opened 4 years ago

Closed 4 years ago

#18917 closed defect (not a bug)

Have Questions, need help

Reported by: Swoopswag Owned by:
Priority: Very High Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have tried many proxy servers, but have had no luck with them. I am a cashier at Tacobell, and we have a website where customers had do surveys for the store, how can I do the multiple times on the same computer. Should this website work?

Website- tellthebell.com

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by teor

Resolution: not a bug
Status: newclosed

Looks like tellthebell.com blocks Tor Exit relays.
This is not a bug in Tor.

And we can't really help you obtain a new IP address, or reset cookies, or evade whatever other broken methods the survey website uses to ensure user uniqueness.

Note: See TracTickets for help on using tickets.