Opened 3 years ago

Closed 3 years ago

#18978 closed defect (wontfix)

Rendering problems when dragging to alternate display

Reported by: FrazzleDancer Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Messenger version 0.1.0b6 for OS X

Start Tor Messenger => "Accounts - Tor Messenger" and "Tor Messenger" windows open (on MacBook Pro Retina 15" 2880x1800 display); rendered as intended.

Drag windows to 2nd display (ASUS ML238 23" 1920x1080) => windows do not redraw properly. Screen grab attached.

Child Tickets

Attachments (1)

RenderingProblems1.tiff (911.6 KB) - added by FrazzleDancer 3 years ago.
Screen grab of incorrectly-rendered Tor Messenger windows

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by FrazzleDancer

Attachment: RenderingProblems1.tiff added

Screen grab of incorrectly-rendered Tor Messenger windows

comment:1 Changed 3 years ago by arlolra

Resolution: wontfix
Status: newclosed

Thanks for reporting!

This is a general Gecko issue.

The tracking bug is https://bugzilla.mozilla.org/show_bug.cgi?id=785330

Some similar examples are,
https://bugzilla.mozilla.org/show_bug.cgi?id=962528
https://bugzilla.mozilla.org/show_bug.cgi?id=963509

Closing as wontfix because this isn't something the Tor Messenger team is likely be tackling anytime soon.

However, if it gets fixed upstream, it'll be pulled in a future release.

Note: See TracTickets for help on using tickets.