Opened 3 years ago

Closed 3 years ago

#18979 closed defect (duplicate)

start-tor-browser hardcodes $HOME/.local/share

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Instead of using $HOME/.local/share in start-tor-browser, please use ${XDG_DATA_HOME:-$HOME/.local/share}. This would match xdg spec: https://specifications.freedesktop.org/basedir-spec/basedir-spec-latest.html#variables

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #14393.

Note: See TracTickets for help on using tickets.