Opened 3 years ago

Closed 3 years ago

#19046 closed defect (not a bug)

Google account needs verification

Reported by: abdulwahid Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

hi,
i am new user to Tor, i am trying to login into my google account using TOR which google dose not allow me to do it, its asking Telephone number to verify that its me. I know google dose not give a shit all it wants to know who I am. how do i bypass this. thanks

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.