Opened 3 years ago

Closed 18 months ago

#19075 closed defect (not a bug)

Torbutton blocks use of proxy port 9150 when running more than one instance of TorBrowser

Reported by: torbutton_q Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Torbutton v 1.9
4.5

When multiple instances of TorBrower are opened following a successful connection to the Tor network, Torbutton blocks any requests to port 9150 of the non-initiating TorBrowser instances.

When Torbutton is disabled port 9150 can be reached by the non-initiating TorBrowser instances.

Child Tickets

Change History (1)

comment:1 Changed 18 months ago by gk

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.