Opened 3 years ago

Closed 18 months ago

#19077 closed task (not a bug)

Make sure that networking code in sutagent is no problem for OrFox

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: amoghbl1, n8fr8 Actual Points:
Parent ID: #21863 Points:
Reviewer: Sponsor:

Description

There seems to be networking code in https://mxr.mozilla.org/mozilla-esr45/source/build/mobile/sutagent/android/ which should be examined in the OrFox context.

Child Tickets

Change History (6)

comment:1 Changed 3 years ago by gk

Component: ApplicationsApplications/Tor Browser
Keywords: tbb-mobile added
Owner: set to tbb-team

comment:2 Changed 21 months ago by sysrqb

Parent ID: 19675

comment:3 Changed 21 months ago by sysrqb

Parent ID: 19675#19675

comment:4 Changed 20 months ago by sysrqb

Parent ID: #19675#5709

Moving these to #5709, these aren't blockers anymore. We'll merge Orfox patches first, then audit everything as we move to m-c and work on TBA. (We should create more tickets as we find more items that need investigating/fixing)

comment:5 Changed 19 months ago by gk

Parent ID: #5709#21863

comment:6 Changed 18 months ago by sysrqb

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.