Opened 9 years ago

Closed 9 years ago

#1910 closed defect (not a bug)

Problem driving me crazy - Polipo IGNORES Forbidden list!

Reported by: totallyan Owned by:
Priority: Medium Milestone:
Component: Polipo Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi,

I am running Vidalia (0.2.7) TOR (0.2.1.25) + POLIPO
I have this problem which is driving me crazy. I have tried everything.

Completely uninstalled and reinstalled Vidalia. Also tried to revert to older version etc.. nothing works. The file named "forbidden" appears to be in the correct folder (never moved it from there) Yet whatever I write in that file it is being ignored. For example if I write www.google.com it would not block google at all, nor would would it block any other site.

I would appreciate help from you guys.

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by phobos

I believe forbidden file functionality is disabled in our builds. You need the standalone polipo to use it.

comment:2 Changed 9 years ago by phobos

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.