Opened 2 years ago

Closed 2 years ago

#19147 closed defect (not a bug)

Unable to verify TorMessenger

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Signature made using RSA key ID B297B391
Can't check signature: public key not found

Of course I won't get the key from the Internet or your website: NSA can send me own key. Why don't you sign TorMessenger using the same key you sign TorBrowser?

Child Tickets

Change History (1)

comment:1 Changed 2 years ago by arma

Resolution: not a bug
Status: newclosed

Well, the easy answer is because the Tor Browser developers don't develop Tor Messenger, so how could they vouch for it?

The better answer is that Sukhbir's key is signed by many people: see the bottom of
https://www.torproject.org/docs/faq#KeyManagement
for some context.

But the best answer here is that trac is not for user support. See
https://www.torproject.org/about/contact#support
for better places.

Thanks!

Note: See TracTickets for help on using tickets.