Opened 3 years ago

Closed 3 years ago

#19194 closed defect (duplicate)

atlas showing the same node twice

Reported by: madonius Owned by: Sebastian
Priority: Low Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords: atlas
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://onionoo.torproject.org/details?limit=4&search=zwiebelgulasch

The node was running in relay mode and is now a exit node on the Gulasch-Programmier-Nacht in Karlsruhe [temporal event network]

It appears twice in atlas. Was confirmed by 'mrphs' in IRC.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by karsten

Resolution: duplicate
Status: newclosed

Yep, one of them has "running":false and the other "running":true. It's actually a feature in Onionoo that they're both listed, because operators may want to find their relay/bridge even if it's temporarily down. Displaying this more clearly is an Atlas thing, but there's already #6355 and maybe others. Closing as duplicate.

Note: See TracTickets for help on using tickets.