Opened 3 years ago

Closed 3 years ago

#19260 closed defect (duplicate)

unit tests do not compile against DescripTor version > 1.0.0

Reported by: iwakeh Owned by:
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The test classes DummyBridgeStatus and DummyStatusEntry only comply with
DescripTor release 1.0.0 and fail to implement some methods from 1.1.0 up.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by karsten

Resolution: duplicate
Status: newclosed

Yep, let's fix this as part of fixing #19253. Closing as (near) duplicate, though it's of course not exactly the same issue.

Note: See TracTickets for help on using tickets.