Opened 3 years ago

Closed 3 years ago

#19334 closed defect (duplicate)

Crash at startup

Reported by: Joek Naym Owned by:
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: tbb-crash, tbb-6.0-issues
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

6.0.0: I start up the tor browser and nothing happens. I can see the Tor Browser process in windows task manager for a second and then it disappears.

6.0.1: Same thing

6.5a1: Same thing

The Tor Browser used to work before I updated to 6.0.0, I don't remember what version I was using before.

I'm using Windows 7

I spent a while getting the Tor Browser to make error logs by following https://www.torproject.org/docs/faq.html.en#Logs but they don't come through. Either I did something wrong or no logs are being made for the crash. Something worth noting is that my torrc file was completely empty and I tried to populate it with https://gitweb.torproject.org/tor.git/tree/src/config/torrc.sample.in after no logs were made the first time when adding the line from the FAQ. The torrc sample says it may not work with new versions.

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: tbb-crash tbb-6.0-issues added; crash startup 6.0.1 Windows 7 6.0.0 6.5a1 removed
Severity: NormalMajor
Status: newneeds_information

Are you in an enterprise environemnt or is this a computer at home? Which kind of antivirus/firewall software do you have running? Which version? Could you help testing custom bundles we make for you to understand the problem better?

Last edited 3 years ago by gk (previous) (diff)

comment:2 Changed 3 years ago by Joek Naym

I found the problem, Tor Browser works if I disable Trusteer Endpoint Protection, which is up to date.

I'm on a computer at home.

Let me know if there is more information I can give.

comment:3 Changed 3 years ago by gk

Resolution: duplicate
Status: needs_informationclosed

Thanks, this is a duplicate of #8337.

Note: See TracTickets for help on using tickets.