Opened 3 years ago

Closed 3 years ago

#19352 closed defect (duplicate)

A way for switch youtube control by tbb native controls, and still show just it.

Reported by: rena Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-6.0-issues
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A way for switch youtube control by tbb native controls, and still show just it.

(using high setting)

In tbb 6.5a1 the first video that you see work like this, but the other you can't, they "show" yt controls and you can't click in native controls.

If you click in native controls, after you make a action, it hide, I want a way or a option that force to show it.

maybe show native controls over yt controls work, or some like this...

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by rena

#19200 disable MSE allows open in another tab, this is already enough.

comment:2 Changed 3 years ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:3 in reply to:  1 Changed 3 years ago by gk

Keywords: tbb-6.0-issues added
Resolution: duplicate
Status: newclosed

Replying to rena:

#19200 disable MSE allows open in another tab, this is already enough.

OKay, closing this as a duplicate of #19200 then.

Note: See TracTickets for help on using tickets.