Opened 3 years ago

Closed 3 years ago

#19412 closed defect (duplicate)

Windows 10 frame is changing forcing the screen height to change

Reported by: Agedd Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sometimes when i open tor the screen seems to be smaller in height duo to a strange looking thick frame at the bottom (https://www.anony.ws/image/JCo8), and other times or when i try to maximize and restore the window it change to what i believe a normal frame (https://www.anony.ws/image/JCoR), I've heard of tracking by screen size and wonder if i should be concerned.

Child Tickets

Attachments (2)

Picture1.png (333.7 KB) - added by Agedd 3 years ago.
thick
Picture2.png (421.1 KB) - added by Agedd 3 years ago.
normal

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by Agedd

Attachment: Picture1.png added

thick

Changed 3 years ago by Agedd

Attachment: Picture2.png added

normal

comment:1 Changed 3 years ago by bugzilla

Resolution: duplicate
Status: newclosed

Closed as a duplicate of #13437.

Note: See TracTickets for help on using tickets.