Opened 3 years ago

Closed 3 years ago

#19453 closed task (not a bug)

Please create LDAP account for Will Scott

Reported by: arma Owned by: tpa
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Will is PMing for OONI and is wanting to set up and maintain an irc
bouncer service for various office people (the Internet connection of
which is surprisingly crummy, it turns out).

First name: Will
Last name: Scott
Desired uid: willscott
Forwarding address: tor@wills.co.tt

$ gpg --fingerprint 9215DB8E4807C46DB59FE0942F3E886DC0369345
pub   2048R/C0369345 2012-07-31 [expires: 2018-08-01]
      Key fingerprint = 9215 DB8E 4807 C46D B59F  E094 2F3E 886D C036 9345
uid                  Will Scott <willscott@gmail.com>
uid                  [jpeg image of size 9284]
uid                  Will Scott <tor@wills.co.tt>
uid                  Will Scott <wrs@cs.washington.edu>
sub   2048R/4CA7182C 2012-07-31 [expires: 2018-08-01]

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJXZz2MAAoJEMIYUlgZ94RR1+cQAJNNemQJXlFwu+EBmuu78oxO
b3/7uZY5EcueXWVFWeQKd5Wo68r0DD/7nwqMJF4fHFADv1xjuSmMFOBRKfPbVzyR
DMOpYUrvYw7kjFE1DldADKl/ZXYVUle+jF5yxWMb0bz3uZYPdW+qYaaNS1aEv807
x1boU6bEIkDymZNfujVouWXVn3A8+Vl6owE1H8eTrdB6kqEUan2f+/7u0xLFgbIy
Towz6gPhjw4JMsOVQcP1Q3LO4UDILRmNBS6UXB1h3sHJfOHA5Icsjatk0+D0e0R2
1VXW79FP0YRI5w1izW0R5WencSjVZTYC0vd0fiOCUWCZDebZHBjjdxkFtoYVA4N4
w2ZsPx0LA9nY/q8rASoVjWjRR85EflMrSTpeh4NDKfCSlMGPbk7g3dHm/q0XUmll
vfNsJTCXWxjjgLEGN+iAgvqTUzHkDcrJdrr+ywSLAi2RG68YSvFZtecBMXLlyHnN
xePetmQtBQBeB0stMe8IxBrhB2GGF493tcLwQxW7sxm6+zBLBxR5FdmiuFY4Rgco
QoO431YQHsQ0aOGkGL4wPBcga0oyjpM7vfDgzrbVjNdrljiMra5trZObZNQU2q7+
JdQsJwVAWAX5IOXY8mzhMMNUVux0d62mes1UagzNfeTd2Cip8b2y2TB6tlXJ1qKF
gVguFMKoaedS6w2HUJhY
=pUbS
-----END PGP SIGNATURE-----

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by arma

Ok! It turns out this one was more complicated than it seemed.

Let's hold off on following through with this ticket for now.

If that means closing it as wont-do, and then we can reopen it later as needed (since I know weasel doesn't like having open sysadmin tickets hanging around that he can't act on), that sounds like a fine plan.

Sorry for the complexity!

comment:2 Changed 3 years ago by weasel

Resolution: not a bug
Status: newclosed

Ok, please re-open or open a new ticket when appropriate.

Note: See TracTickets for help on using tickets.