Opened 4 years ago

Closed 4 years ago

#19463 closed defect (duplicate)

util/time test fails on OpenBSD

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Pixelminers buildbot shows failures on the util/time test, see https://buildbot.pixelminers.net/builders/OpenBSD/builds/970/steps/shell_3/logs/stdio

util/time: 
  FAIL src/test/test_util.c:302: assert(LONG_MAX OP_EQ tv_udiff(&start, &end)): 2147483647 vs -6005000
  [time FAILED]

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #19483.

Note: See TracTickets for help on using tickets.