Opened 3 years ago

Closed 3 years ago

#19486 closed defect (not a bug)

missing 2015 financial reports

Reported by: cypherpunks Owned by: Sebastian
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The financial reports for 2015 are not listed on the website. Where are they?

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by Sebastian

Resolution: not a bug
Status: newclosed

They are not missing, they simply do not exist yet. 2014's documents became available early 2016 and were promptly posted, the same will happen with the 2015 documents once they're available.

Note: See TracTickets for help on using tickets.