Opened 9 years ago

Closed 9 years ago

#1953 closed defect (not a bug)

This is to work around FireFox Bugs 409737 and 417869

Reported by: miamiparis Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version: Torbutton: 1.2.5
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using a Mozilla add-on called Mulitproxy switch. With Tor disabled in Mozilla, when I click on the button "Apply" of the Multiproxy add-on, I see the error message "Torbutton blocked activity from a tab loaded in a different Tor state. This is to work around Firefox Bugs 409737 and 417869."
How can I avoid this message?

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by mikeperry

This message should only happen when you try to access tabs loaded in Tor mode from a different, non-tor mode.

comment:2 Changed 9 years ago by mikeperry

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.