Opened 9 years ago

Closed 8 years ago

#1957 closed defect (fixed)

Do not start/stop tor when touch on log view

Reported by: pen9u1n Owned by: n8fr8
Priority: High Milestone:
Component: Applications/Orbot Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Device: Nexus one
Orbot 1.0.4-RC4-2010920

  1. Switch to Log View
  2. Touch on the screen

Unexpcepted: Tor stop/started after I touch screen.

I guess it's caused by the log view is not full fill the whole view, I can see it expanding when more log added into view.

BTW: the font size is too small in log view.

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by n8fr8

Status: newassigned

This is now fixed in 1.0.4 RC5. New test debug build is posted here:

http://github.com/downloads/guardianproject/Orbot/Orbot-1.0.4-RC5-2010921-DEBUG.apk/qr_code

comment:2 Changed 9 years ago by pen9u1n

I've tested 1.0.4 RC5 and confirmed it's fixed. Thanks.

comment:3 Changed 8 years ago by n8fr8

Resolution: fixed
Status: assignedclosed

fixed

Note: See TracTickets for help on using tickets.