Opened 3 years ago

Closed 2 years ago

#19619 closed defect (duplicate)

Bug report: Error message on startup

Reported by: phelix Owned by:
Priority: Medium Milestone:
Component: Core Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Wed 6. Jul 01:23:18 2016] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (5)

comment:1 Changed 3 years ago by phelix

Component: - Select a componentCore Tor

comment:2 Changed 3 years ago by nickm

What version of Tor was this?

comment:3 Changed 3 years ago by teor

A version before the first version that includes the version number in bug messages, which was feca329 in tor-0.2.7.1-alpha.

My advice would be to upgrade to tor 0.2.7.6.

comment:4 Changed 3 years ago by cypherpunks

Sounds like a duplicate of #7164.

comment:5 Changed 2 years ago by bugzilla

Resolution: duplicate
Status: newclosed

Closed as a duplicate of #7164.

Note: See TracTickets for help on using tickets.