Opened 3 years ago

Closed 2 years ago

#19645 closed defect (fixed)

TBB zooms text when resizing browser window

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-fingerprinting, ff52-esr-will-have
Cc: mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I've been experiencing an issue when all pages are zoomed fairly significantly after resizing the browser window.

It happens fairly frequently (but not all the time). To reproduce: start TBB normally, load a few tabs, and then expand the window beyond the default (say 1200px). Now all the tabs are zoomed in. Even if you hit command+0 (to reset the zoom), other tabs you open will still be zoomed. Navigating to new pages will also be zoomed.

I also tried to install a few zoom default extensions to no avail. I recently set the "privacy.resistFingerprinting" preference in about:config to false and that seems to be solved the problem.

Using TBB 6.5a1 on OS X 10.11.5

Child Tickets

Change History (4)

comment:1 Changed 3 years ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 3 years ago by mcs

Cc: mcs added

comment:3 Changed 3 years ago by gk

Status: newneeds_information

This is a "feature" of #14429 I guess. If so, then setting extensions.torbutton.resize_windows to false should solve this problem. It is not recommended to set privacy.resistFingerprinting to false instead as this deactivates a bunch of fingerprinting defenses which Tor Browser ships.

comment:4 Changed 2 years ago by cypherpunks

Keywords: ff52-esr-will-have added
Resolution: fixed
Status: needs_informationclosed
Note: See TracTickets for help on using tickets.