Opened 3 years ago

Closed 3 years ago

#19684 closed defect (duplicate)

Tor Browser 6.0.2 and 5.5.4 do not allow to delete cookies with default privacy settings

Reported by: Ilya_SpongeBob Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tools > Options > Privacy > "Show cookies..."> empty window.

Why should I set "Tor Browser will : Remember history" for this?????
I don't want to remember history and simultaneously need to delete cookies without closing browser.

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by cypherpunks

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 in reply to:  1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Replying to cypherpunks:

Similar to:
https://trac.torproject.org/projects/tor/ticket/18382

This is actually a duplicate of #10353.

Note: See TracTickets for help on using tickets.