Opened 3 years ago

Closed 3 years ago

#19697 closed enhancement (worksforme)

website crashes Torbrowser

Reported by: tscpd Owned by: tbb-team
Priority: Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

following website or some of its components crashes Torbrowser 6.0.1 for me

http://www.ibtimes.co.uk/france-could-ban-access-public-wi-fi-tor-network-fight-against-terrorism-1532209

Child Tickets

Change History (4)

comment:1 Changed 3 years ago by gk

Status: newneeds_information

The upgrade to 6.0.2 might fix your problem. Could you test that?

comment:2 Changed 3 years ago by tscpd

i cannot reproduce the crash with 6.0.1
seems like single crash - premature report?

comment:3 Changed 3 years ago by tscpd

may this belongs to tails?
there have been endless failed connections afterwards like a recurring loop
i made a screen: http://fs5.directupload.net/images/160717/fwktysm5.jpg

but i also experienced endless loading with seemingly maxed-out tails on some other website, forced me to shutdown

comment:4 Changed 3 years ago by gk

Keywords: tbb-crash added
Resolution: worksforme
Status: needs_informationclosed

Works for me. Please, reopen if there are still issues.

Note: See TracTickets for help on using tickets.