Opened 3 years ago

Closed 3 years ago

#19753 closed defect (duplicate)

Tor browser does not respond when dragged

Reported by: Dbryrtfbcbhgf Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: brade, mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor browser does not respond when dragged on MacOS 10.12 beta 3. When tor is fully connected, I can not drag around the browser window. 6.0.2 (based on Mozilla Firefox 45.2.0)

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by mcs

Cc: brade mcs added
Status: newneeds_information

Thank you for filing this ticket. Unfortunately, I do not have a 10.12 system. Can you provide some more information:

  • Does this problem occur on Mac OS 10.11?
  • Does it occur with Firefox 45 ESR on your 10.12 system?

comment:2 Changed 3 years ago by gk

Resolution: duplicate
Status: needs_informationclosed

This is actually a duplicate of #20204 which got fixed a while ago.

Note: See TracTickets for help on using tickets.