Opened 3 years ago

Closed 3 years ago

#19781 closed defect (duplicate)

proxy settings and black bar

Reported by: f451022 Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

if you are on windows and change something in the proxy configuration, one black bar that usually forms is not more generated, I do not understand what the relationship of one thing with another else could be affected by other settings as well which could give more information on the user's screen.

Child Tickets

Attachments (2)

a.png (56.5 KB) - added by f451022 3 years ago.
b.png (58.2 KB) - added by f451022 3 years ago.

Download all attachments as: .zip

Change History (6)

Changed 3 years ago by f451022

Attachment: a.png added

Changed 3 years ago by f451022

Attachment: b.png added

comment:1 in reply to:  description Changed 3 years ago by alexander

Milestone: HTTPS-E 3.3
Version: Tor: 0.2.6.7

Replying to f451022:

if you are on windows and change something in the proxy configuration, one black bar that usually forms is not more generated, I do not understand what the relationship of one thing with another else could be affected by other settings as well which could give more information on the user's screen.

comment:2 Changed 3 years ago by f451022

thinking about it, I think it could be related to Torbutton

comment:3 Changed 3 years ago by cypherpunks

Component: - Select a componentApplications/Torbutton
Milestone: HTTPS-E 3.3
Version: Tor: 0.2.6.7

comment:4 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

It seems there is some resizing going which leads to the "black bar" vanishing. This is a duplicate of #13437.

Note: See TracTickets for help on using tickets.