Opened 9 years ago

Closed 9 years ago

#1979 closed defect (not a bug)

Windows 7 64-bit and Tor Browser Bundle don't get along

Reported by: phobos Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When trying to run the self-extractor, one receives a long output of errors and nothing is extracted. See attached image.

Child Tickets

Attachments (1)

TorErrors.jpg (152.2 KB) - added by phobos 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by phobos

Attachment: TorErrors.jpg added

comment:1 Changed 9 years ago by rransom

Resolution: not a bug
Status: newclosed

To put TBB in C:\Program Files (x86), you need to either run the TBB self-extractor as an administrator or extract TBB somewhere else and then copy it into Program Files with Windows Explorer.

Note: See TracTickets for help on using tickets.