#19900 closed defect (duplicate)

Up-to-date Tor Browser asks me to update Firefox

Reported by: erchewin Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

https://i.imgur.com/jPpARzE.png

Maybe it happens because I use old Firefox installed from Debian APT. Firefox was called Iceweasel in Debian and then it was renamed to Firefox. Maybe Tor Browser undestands now that I use old system-wide Firefox and asks me to upgrade. If it is so, I consider this behavior wrong, because it is not Tor Browser's business what else software I use. Moreover when I press button "Get Firefox" it redirects me to page https://www.torproject.org/download/download-easy.html which does not solve the problem of outdated system-wide Firefox in my Debian box...

Child Tickets

Change History (2)

comment:1 Changed 22 months ago by sukhbir

Related: #19890.

comment:2 Changed 22 months ago by gk

Resolution: duplicate
Status: newclosed

This is fixed on Mozilla's side and a duplicate of #19890. We'll release a new Tor Browser stable shortly to address the remaining bits on our side. See: comment:13:ticket:19890 for a workaround that avoid installing a new Tor Browser or waiting until the next extensions update ping (which should get rid of the cause as well).

Note: See TracTickets for help on using tickets.