Opened 3 years ago

Closed 3 years ago

#19912 closed enhancement (not a bug)

GOOD ISP TO ADD IN TOR BAD/GOOD ISP

Reported by: topotam Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello Tor Project,

Im the owner of the LaMarre tor exit relays, and i want to know if its possible to add the ISP of my tor relays who is very tor friendly.
I got a lot of nextwork abuse and they never asked me to stop my relays, they are tor friendly forwarding my answer for abuse complain, just ask me to block IP or domain pointing to the abuse complain.

They are very reactive, cheap and very professional.

Its the Trabia Network in Moldavia, offshore ISP.

I can give you more info and mail on how they nicely process the abuse complain etc if needed,

Have a good day,

Topotam,

Child Tickets

Change History (4)

comment:1 Changed 3 years ago by nickm

The GoodBadISPs page is on our wiki -- are you able to edit it?

comment:2 Changed 3 years ago by dcf

To edit a wiki page, first register an account:

https://trac.torproject.org/projects/tor/register

then click the Edit button down at the bottom:

https://trac.torproject.org/projects/tor/wiki/doc/GoodBadISPs?action=edit

comment:3 Changed 3 years ago by lnl

Component: User Experience- Select a component

comment:4 Changed 3 years ago by gk

Resolution: not a bug
Status: newclosed

Yes, it is possible, see comment:2.

Note: See TracTickets for help on using tickets.