Opened 3 years ago

Closed 14 hours ago

#19917 closed defect (not a bug)

PDF preview not available

Reported by: bugzilla Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Instead of opening PDF (e.g. https://trac.torproject.org/projects/tor/attachment/ticket/10591/graph.pdf), Trac says

HTML preview not available, since no preview renderer could handle it. Try downloading the file instead.

If it's too hard to add a renderer, then it might be enough to add a link to PDF (not to download PDF, the reason is #18220).

Child Tickets

Change History (1)

comment:1 Changed 14 hours ago by anarcat

Resolution: not a bug
Status: newclosed

there can't be an HTML preview of a PDF. there *is* a link to the PDF and you can open it from there.

Note: See TracTickets for help on using tickets.