Opened 3 years ago

Closed 3 years ago

#19927 closed defect (duplicate)

support updating Tor Browser over onion services

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I use a custom HTTPS Everywhere ruleset to automatically redirect to tor onion services, however it apparently breaks the Tor Browser Updater with this error: Update XML file malformed (200)

Whether this is a bug on my part or not, updating Tor Browser over onion services by default should be considered as an enhancement.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

I guess this is a duplicate of #17216.

Note: See TracTickets for help on using tickets.