Opened 3 years ago

Closed 3 years ago

#19937 closed defect (fixed)

Merge isis patch [ticket#?] to 028 stable

Reported by: isabela Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.8.6
Severity: Normal Keywords:
Cc: arma Actual Points:
Parent ID: #19728 Points:
Reviewer: Sponsor:

Description


Child Tickets

Change History (3)

comment:1 Changed 3 years ago by teor

If any distributions are still using 0.2.7.6, and their packagers will do an update, we should merge to that version as well. See #19938.

comment:2 in reply to:  1 Changed 3 years ago by teor

Replying to teor:

If any distributions are still using 0.2.7.6, and their packagers will do an update, we should merge to that version as well. See #19938.

Turns out arma recommends we just do 0.2.8, because 0.2.7.7 is already full of messy backported code. I agree.

comment:3 Changed 3 years ago by isis

Resolution: fixed
Status: newclosed

Closing this ticket, since #19728 was merged to 0.2.8 and 0.2.9.

Note: See TracTickets for help on using tickets.