Opened 3 years ago

Closed 3 years ago

#19961 closed defect (not a bug)

'Tor General Strike'

Reported by: f451022 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

"A 'Tor General Strike' Wants to Shut Down the Tor Network for a Day"
http://motherboard.vice.com/read/a-tor-general-strike-wants-to-shut-down-the-tor-network-for-a-day

any statement about it?

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: not a bug
Status: newclosed

FWIW: There has been some discussion on our tor-relays list. Anyway, this is not a bug.

Note: See TracTickets for help on using tickets.