Opened 3 years ago

Closed 3 years ago

#19975 closed defect (not a bug)

I can't find any available bridges

Reported by: uedadayon Owned by: isis
Priority: Medium Milestone: Tor: unspecified
Component: Circumvention/BridgeDB Version: Tor: unspecified
Severity: Normal Keywords: BridgeDB
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i'm using Windows10 and TorBrowser6.0.4 (based on Mozilla Firefox 45.3.0).

Since i re-installed Windows10 and killed unnecessary Windows-services a week ago,
I can't find any bridges in any pluggable transports, responding
"Uh oh, spaghettios! There currently aren't any bridges available... Perhaps you should try going back and choosing a different bridge type!".

Did I kill Windows-services necessary for Tor?

Please tell me what to do !!

Child Tickets

Change History (1)

comment:1 in reply to:  description Changed 3 years ago by isis

Resolution: not a bug
Status: newclosed

BridgeDB saying that no bridges are available has nothing to do with your new operating system. Sometimes when BridgeDB restarts, it takes some minutes to reload the bridges and so none are available. You just happened to be unlucky and pick a time when we had just done maintenance. Try asking BridgeDB for bridges again, and it should work fine.

Note: See TracTickets for help on using tickets.