Opened 3 years ago

Closed 2 years ago

#19978 closed defect (fixed)

testsuite fails on hppa

Reported by: weasel Owned by:
Priority: Medium Milestone: Tor: 0.2.8.x-final
Component: Core Tor/Tor Version: Tor: 0.2.8.7
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

According to https://buildd.debian.org/status/package.php?p=tor&suite=sid, 0.2.8.6 failed to build on hppa:

rend_cache/store_v2_desc_as_client: 
  FAIL ../src/test/test_rendcache.c:201: assert(ret OP_EQ -1): 0 vs -1
  [store_v2_desc_as_client FAILED]

Child Tickets

Change History (4)

comment:1 Changed 3 years ago by nickm

Milestone: Tor: 0.2.8.x-final

comment:2 Changed 3 years ago by cypherpunks

This is a duplicate of #19261 and #19465. The fix probably wasn't backported to 0.2.8 hence the issue still exists there.

comment:3 Changed 2 years ago by cypherpunks

The link in the description now shows all builds being successful.

comment:4 Changed 2 years ago by nickm

Resolution: fixed
Status: newclosed

not backporting.

Note: See TracTickets for help on using tickets.