Opened 15 months ago

Closed 5 months ago

#19982 closed defect (duplicate)

Remove all openssl calls outside of crypto*.c, tortls*.c

Reported by: nickm Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It would be a fine thing to have all our openssl access mediated through these files.

Child Tickets

Change History (4)

comment:1 Changed 12 months ago by teor

Milestone: Tor: 0.2.???Tor: 0.3.???

Milestone renamed

comment:2 Changed 11 months ago by nickm

Keywords: tor-03-unspecified-201612 added
Milestone: Tor: 0.3.???Tor: unspecified

Finally admitting that 0.3.??? was a euphemism for Tor: unspecified all along.

comment:3 Changed 6 months ago by nickm

Keywords: tor-03-unspecified-201612 removed

Remove an old triaging keyword.

comment:4 Changed 5 months ago by nickm

Resolution: duplicate
Status: newclosed

Duplicate of #21841

Note: See TracTickets for help on using tickets.