Opened 3 years ago

Closed 3 years ago

#19986 closed defect (duplicate)

pathbias_count_use_attempt: Bug: Used circuit is in strange path state new

Reported by: cypherpunks Owned by:
Priority: Medium Milestone: Tor: 0.2.9.x-final
Component: Core Tor/Tor Version: Tor: 0.2.9.1-alpha
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

pathbias_count_use_attempt: Bug: Used circuit is in strange path state new. Circuit is a General-purpose client currently open. (on Tor 0.2.9.1-alpha f6c7e131a1ceb178)

Child Tickets

Change History (4)

comment:1 Changed 3 years ago by cypherpunks

Component: - Select a componentCore Tor/Tor
Version: Tor: 0.2.9.1-alpha

comment:2 Changed 3 years ago by nickm

Milestone: Tor: 0.2.9.x-final
Summary: pathbias_count_use_attemptpathbias_count_use_attempt: Bug: Used circuit is in strange path state new

See also #19985

comment:3 Changed 3 years ago by nickm

Also see #20362. This appears not to be an 0.2.9 regression

comment:4 Changed 3 years ago by teor

Resolution: duplicate
Status: newclosed

I think this is a duplicate of the above two issues.

Note: See TracTickets for help on using tickets.