Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#2008 closed task (duplicate)

"Circuit Build Times Network Close" warnings

Reported by: xebulba Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.2.x-final
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Oct 04 11:36:31.905 [Warning] circuit_build_times_network_close(): Bug: Circuit somehow completed a hop while the network was not live. Network was last live at 2010-10-04 11:35:30, but circuit launched at 2010-10-04 11:35:30. It's now 2010-10-04 11:36:31.

Oct 04 12:06:13.958 [Warning] circuit_build_times_network_close(): Bug: Circuit somehow completed a hop while the network was not live. Network was last live at 2010-10-04 12:05:12, but circuit launched at 2010-10-04 12:05:12. It's now 2010-10-04 12:06:13.

[]

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by Sebastian

Component: VidaliaTor Client
Resolution: duplicate
Status: newclosed

Duplicate of #1772

comment:2 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.