Opened 3 years ago

Closed 3 years ago

#20115 closed defect (duplicate)

check.tpo reports false negative on known exit IP?

Reported by: cypherpunks Owned by: arlolra
Priority: Medium Milestone:
Component: Applications/Tor Check Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

check.tpo says:

 Sorry. You are not using Tor.

Your IP address appears to be: 162.243.117.41

onionoo knows that IP as an exit relay's IP:

https://atlas.torproject.org/#search/162.243.117.41
uptime 2d15h:
https://atlas.torproject.org/#details/47BAD834309368640EA066913DF741AF413EDE5E
uptime 8h:
https://atlas.torproject.org/#details/C765F758204810421C1059FC182209569551609D

how come? is onionoo data more current then torDNSEL?

Child Tickets

Change History (2)

comment:1 Changed 3 years ago by cypherpunks

Component: - Select a componentApplications/Tor Check
Owner: set to arlolra

comment:2 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #20114.

Note: See TracTickets for help on using tickets.