Opened 9 years ago

Closed 9 years ago

#2015 closed defect (duplicate)

geoip in wrong directory on OSX PowerPC

Reported by: mwolfe Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version: Tor: post 0.2.1.x
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I drag and drop the standard Tor for PowerPC, geoip is in the Resources directory, but Tor looks for it in the /Applications/Vidalia.app/share/tor directory.

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by arma

Component: - Select a componentTor bundles/installation
Owner: set to erinn

Duplicate of #1989, I believe?

comment:2 Changed 9 years ago by Sebastian

Resolution: duplicate
Status: newclosed

yes

Note: See TracTickets for help on using tickets.