Opened 3 years ago

Closed 3 years ago

#20155 closed defect (duplicate)

Cannot login to trac using onion service

Reported by: cypherpunks Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I try to login to trac using http://ea5faa5po25cf7fb.onion I get this error:

Error: Bad Request

Missing or invalid form token. Secure cookies are enabled, you must use https to submit forms.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

This is a duplicate of #19963.

Note: See TracTickets for help on using tickets.