Opened 3 years ago

Closed 3 years ago

#20211 closed defect (duplicate)

Tor Browser update from 6.5a2 to 6.5a3 on OS X is broken

Reported by: gk Owned by: tbb-team
Priority: Very High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

mrphs reported that his update to 6.5a3 was broken on OS X. He got a

LSOpenURLsWithRole() failed with error -10810 for the file 
/Applications/TorBrowser.app.

error. I tested that on my old 10.6 system and got

posix_spawn("/path/to/TorBrowser.app/Contents/MacOS/firefox", ...):
Permission denied

Not sure whether both are related.

Updating from 6.0.4 to 6.0.5 is working fine and starting a vanilla 6.5a3 is working as well.

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #20210.

Note: See TracTickets for help on using tickets.