Opened 3 years ago

Closed 3 years ago

#20229 closed defect (duplicate)

Problem with OTR textes

Reported by: PZajda Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Messenger Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

Since Tor Messenger 0.2.0b2, the menu OTR Preferences is named "prefs.label".
For each OTR message, I have special characters instead of the original text.
For example if I initiate an OTR conversation:
{{{16:59:01 - المحادثة الحالية ليست خاصة.

16:59:10 - alert.start

16:59:12 - لقد تم بدء محادثة خاصة مع xxx@… ولكن لم يتم التحقق من هويته/ا.}}}
And the warning message about verification:
xxx@yyy.com لم يتم مصادقته و يجب عليك ان تصادقه.
The button to verify is nammed تأكيد
Everything looks like that for all OTR messages.
I tried to change installation language when I re-installed Tor Messenger in a new directory, but I still have this issue.
The only items I kept of my preview installation are the two OTR files as documented in the Tor Messenger wiki page.

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by arlolra

comment:2 Changed 3 years ago by PZajda

Done, thanks a lot for these instructions.

comment:3 Changed 3 years ago by arlolra

Resolution: duplicate
Status: newclosed

Closing as a dupe of #20231 since it's the same root cause.

Note: See TracTickets for help on using tickets.