Opened 3 years ago

Closed 3 years ago

#20233 closed defect (duplicate)

TorBrowser 6.0.5 does not move around on macOS 10.12.1

Reported by: macsmerf Owned by:
Priority: Very High Milestone:
Component: Webpages Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The browser will not let me click and drag it around the screen. It just stays stationary in one spot. I can click the green button to maxmize the screen but it will not let me move the window at all or resize the window in any way. This happened after updating to sierra. I have tried completely uninstalling and reinstalling. I have also tried installing 6.5b3 but that version will not work at all.

Child Tickets

Attachments (1)

Screen Shot 2016-09-23 at 12.57.48 PM.png (459.6 KB) - added by macsmerf 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by macsmerf

comment:1 Changed 3 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #20204.

Note: See TracTickets for help on using tickets.