Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#20274 closed defect (worksforme)

Strange loading and browsing activity on www.hitrecord.org

Reported by: empresspyra Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability-website
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The worst was with the videos. I'd click on one and after the viewing box would open iit would constantly open a loading wheel every other second.. and not buffer, I have a decent internet connection and the video would jump between the video and this wild hyper buffering that made the video and audio jump pause and jitter
I also noticed when I tried opening a window for a piece of media, soung file, word file whatever.. the page would loose script or somethign and parts would be just code or some hybrid between syntax and webpage
A screenshot of the strange syntax vs webpage will be included.

Child Tickets

Attachments (1)

Screen Shot 2016-10-02 at 12.04.28 AM.png (158.7 KB) - added by empresspyra 3 years ago.
a screenshot of the webpage while its malfunctioning

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by empresspyra

a screenshot of the webpage while its malfunctioning

comment:1 Changed 3 years ago by gk

Component: - Select a componentApplications/Tor Browser
Keywords: tbb-usability-website added
Resolution: worksforme
Status: newclosed

Works for me on a Linux system with the 6.5a3-hardened. Is that still an issue for you? If so, please provide details about which Tor Browser version you are using and which operating system and reopen the ticket. Thanks. Additional things which were good to know are: Is that reproducible? Does a vanilla Firefox ESR 45 work for you? Does a clean, new Tor Browser solve the problem?

comment:2 Changed 3 years ago by bugzilla

Keywords: noscript added
Resolution: worksforme
Status: closedreopened

The description is vague, but it's similar to what's going on sometimes when using TBB on Medium-High settings: after a long period of time, probably, NoScript "forgets" about permissions for JS and blocks everything on some tabs. (TBB: all, reproducible: n/a)

comment:3 in reply to:  2 ; Changed 3 years ago by gk

Keywords: noscript removed
Resolution: worksforme
Status: reopenedclosed

Replying to bugzilla:

The description is vague, but it's similar to what's going on sometimes when using TBB on Medium-High settings: after a long period of time, probably, NoScript "forgets" about permissions for JS and blocks everything on some tabs. (TBB: all, reproducible: n/a)

If NoScript is forgetting permissions, please file a bug for it. This bug becomes unactionable otherwise. It is not even clear whether the user had Tor Browser on Medium-High.

comment:4 in reply to:  3 Changed 3 years ago by bugzilla

Replying to gk:

If NoScript is forgetting permissions, please file a bug for it. This bug becomes unactionable otherwise.

Tickets without STR lay for years here, so they are "unactionable" too. OP described the symptoms, and bugzilla added the findings what it could be. noscript was added, because ma1 could take a look at it (he wrote). But don't worry, bugzilla is tired to go through your minetracker and is going to go retired.

Note: See TracTickets for help on using tickets.